Flex Builder 3 plugin don’t work with Eclipse 3.4

Eclipse 3.4 code named Ganymede just came out with some new cool features. But I have tested to install both Eclipse 3.4 and the last Flex Builder 3 plug-in from the Adobe website, and they don't work together. Eclipse can't launch Flex editor when needed. So in case you search the Internet for this info like me before, you'll find it here.

I don't know if Adobe will update Flex Builder 3 plug-in to work with Eclipse 3.3 and Eclipse 3.4 or if they will bundle Eclipse 3.4 with the incoming Flex Builder 4. I personally hope that they will update Flex Builder 3 plug-in as soon as possible and launch Flex Builder 4 bundled with Ganymede.

Continue reading Flex Builder 3 plugin don’t work with Eclipse 3.4